Building Python from source on Ubuntu

The following packages are required install to get a complete build on Ubuntu.

zlib1g-dev isn't on the list as it gets installed automatically as a dependency of libssl-dev.


UbuntuInstall (last edited 2011-10-27 13:17:25 by SenthilKumaran)

Unable to edit the page? See the FrontPage for instructions.