Your search query "linkto%3A%22PyconZ3SprintQuestions%22" didn't return any results. Please change some terms and refer to HelpOnSearching for more information.
(!) Consider performing a full-text search with your search terms.

Clear message

see also JimsPyconSprintMessage for words from our fearless leader.

Paul Winkler here, couple things i wanted to touch on that seemed too cumbersome to email to the whole sprint group...

Workstations: Is this BYO?

If so, any particular Python version I should install? 2.2.2?

Anything else required? cvs of course... (n. yergler):

Additionally, is there any problem with different OS's? My primary notebook is an iBook (and I have cvs, ssh, python 2.3a2, z3.py running on it), but I can bring something else if necessary...

Experience: I hope I'm not totally over my head here,

I suspect I'm the biggest noob of the bunch. I've never done XP before. I've been a pythonista since about '99 and working with Zope 2 almost as long; currently I'm a full-time Zope / python developer. But I haven't done squat with Z3 and i have limited time to play with it before Monday. I did read http://www.xprogramming.com/xpmag/pairing.htm and feel a bit better :)

Pair programming & editor wars: i can work OK in vim or emacs, but what if my partner won't work without his Bloatware IDE SuperDeluxe? ;-)

Unable to edit the page? See the FrontPage for instructions.