Your search query "linkto%3A%22MacPython%2FPackages%22" didn't return any results. Please change some terms and refer to HelpOnSearching for more information.
(!) Consider performing a full-text search with your search terms.

Clear message

For Pre-built packages for Python 2.5, see:

For Pre-built packages for Python 2.4, see:

These packages are built to work with the universal binaries available from python.org. They should work with OS-X 10.3.9, 10.4.* and 10.5.*

NOTE: This repository is not being well maintained at this point. However, many package maintainers are now supportin OS-X themselves, so check the web site for dowloadable binaries, and/or try easy_install

For info and discussion about Packages for the new Universal Framework Build of Python 2.4.3, see: /UniversalPackages

Unable to edit the page? See the FrontPage for instructions.